automated_helical_picking

The most recent version of this page is a draft.DiffThis version (2018/01/04 15:34) is a draft.
Approvals: 0/1

This is an old revision of the document!


Helical Picking Procedure

The helical particle procedure

Load the raw data

  1. File → Import → Image Sequence
  2. Select the folder of your images
  3. Type the file ending into “File name contains:” (e.g .mrc, .tif)
  4. Check “Use virtual stack”
  5. Press OK Now you have read in your data as an image stack.

Reduce the size

For the sake of memory consumption and speed your should reduce the size / image depth of your image data.

  1. Image → Adjust → Size
  2. Set the width to 1024. The height is calculated automatically.
  3. Press OK.
  4. OPTIONAL - If your images shows very bad contrast (you cant see your particles) do the following:
    1. Process → Enhance Contrast
    2. Set “Saturaed pixels” to 0.1%
    3. Check “Process all X slices”, uncheck everything else
    4. Press OK
  5. Image → Type → 8 Bit Wait until the processing is finished.

Save the file for later use

File → Save As → Tiff…

Filament width

Mask width (Advanced option)

Lower threshold

Upper threshold

  • automated_helical_picking.1515076497.txt.gz
  • Last modified: 2018/06/20 13:12
  • (external edit)